New patch fixes Drupal vulnerability for 1M users

Drupal, an open source platform, released a patch for a “highly critical” remote code execution vulnerability in its 7.x and 8.x systems.

The vulnerability would allow hackers to exploit multiple attack vectors on a Drupal site. This could cause the entire site to be compromised.

Drupal recommended that users running any version of 7.x upgrade to 7.58, and those running 8.x should upgrade to 8.5.1.

An estimated 1 million users are running a vulnerable version of Drupal.

Info: tinyurl.com/Drupal402