Adobe Flash Player flaw allows remote attacks

Adobe vulnerabilities could leave your system open to attack.

Threat: Multiple critical flaws in Adobe Flash Player leave systems vulnerable to arbitrary code execution.

Damage risk: A remote attacker could use the security flaw to take control of an affected system.

Exploited flaw: A vulnerability was discovered in version 29.0.0.113, and is also present in earlier versions. The flaw affects Adobe Flash Player Desktop Runtime, Adobe Flash Player for Google Chrome, and Adobe Flash Player for Microsoft Edge and Internet Explorer 11.

Fixes/Workarounds: The company released security updates for all versions. Flaws were also found in other products, such as Adobe InDesign and Adobe Digital Editions, so update those as well.

Info: tinyurl.com/Adobe430